Qt 4.8.5 Prerequisites

You must have the following files installed on your Windows computer in order to follow my tutorials:

Files Description Size Download Sites
Qt Creator 2.8.0 Qt’s native c/c++ multi-purpose script and GUI editor. 52 MB qt-project.org or qt.eastfist.com
Qt 4.8.5 libraries The libraries which Qt depends on. 317 MB qt-project.org or qt.eastfist.com
MinGW-GCC 4.4.0 The compiler that Qt uses to make Windows compatible applications. 35 MB qt.eastfist.com
This entry was posted in Qt and tagged , , , , , , , , , , , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *